¡Hola, Mánagers!

Con el lanzamiento de Top Eleven versión 6.5, dejaremos de ofrecer compatibilidad con las versiones de iOS inferiores a la 8. Se trata de algo necesario para mejorar el juego y la estabilidad, y para añadir nuevas características no compatibles con versiones anteriores del sistema operativo.

La versión de iOS mínima compatible a partir de ahora es la 8.

Los Mánagers con versiones inferiores podrán seguir jugando a la versión actual instalada de Top Eleven (no podrán actualizarla) de manera indefinida. Los Mánagers afectados serán notificados convenientemente cuando estos dispositivos dejen de ser compatibles de manera definitiva para que todos tengan la oportunidad de guardar su club.

Para guardar tu club y seguir jugando a Top Eleven con independencia de la versión de iOS compatible, ten en cuenta estas observaciones:

Si «juegas como invitado»: Los Mánagers con versiones de iOS inferiores a la 8 deberán conectar sus equipos a Facebook o Game Center lo antes posible para seguir jugando con ellos en otro dispositivo móvil o en la versión de navegador del juego. Recuerda que si conectas tu equipo a Facebook recibirás tokens adicionales gratis y podrás jugar en cualquier plataforma compatible.

Si juegas con Facebook o Game Center: Los Mánagers que juegan en dispositivos con versiones del sistema operativo inferiores a la 8 y que ya tienen sus equipos conectados a Facebook o Game Center no tendrán que preocuparse por perder sus equipos, pero tendrán que usar un dispositivo que cumpla los requisitos mínimos o jugar a la versión de navegador del juego.

En cualquier caso, recuerda que solo los clubes conectados a una cuenta de Facebook pueden acceder a los navegadores web.

Siempre puedes ponerte en contacto con el servicio de asistencia de Top Eleven si tienes alguna duda o pregunta. ¡Gracias por tu comprensión!

Este artículo también está disponible en: Inglés Francés Alemán Italiano Ruso Portugués (Brasil) Turco